Frage Langjähriger fast-nur-Intel-Nutzer testet Ryzen 9 7950X

Tronado

Urgestein
Mitglied seit
Mai 11, 2019
Beiträge
3.869
Bewertungspunkte
2.036
Punkte
114
Standort
Köln
CPU: AMD Ryzen 9 7950X gebraucht, preiswert erhalten von X3D Umsteiger
Mainboard: Asus ROG Strix X670E-A, war schon vorhanden, mit vorletztem BIOS 0922.
RAM: 2x32GB DDR5 Kingston Renegade 6000 32/38/38
Windows 11 22H2

Alles bestückt, eingebaut, RAM nur auf XMP1 eingestellt, 6000 32/38/38 und er läuft schon stabil, das ist immer gut.
POST dauert auch nach dem vierten Start immer noch ewig, 30-40 Sekunden bis die 64GB Speicher trainiert oder durchgetestet ist, der Rest bis zum Windows 11 Start geht dann sehr schnell. Alles sonst im BIOS auf Auto gelassen, dafür läuft er schon ordentlich, finde ich. Ich komme vom 13900K, da sind bei Cinebench R23 ohne Limits locker über 40K MC-Punkte drin, im SC immer minimal 2200. MC entspricht hier dem Intel mit ca. 200W PL, das ist schon sehr gut. SC taktet er nur auf 5,5 GHz, das wird morgen mehr werden.


1680284210341.png


Temperaturen gehen bis auf 92,5°C bei Volllast, idle immer 40°C.
Morgen mal neuestes BIOS drauf und Powerlimits, V-Curve und andere Einstellungen testen.

Die Lüfterkurven vom Asus sind nicht gut gemacht, da hatte ich mehr erwartet. Keine Drehzahlanzeige während der Einstellung eines Lüfters, manuelle Einstellungen lassen sich nicht für andere Lüfter übernehmen, nur vorgegebene. Sonst sehr umfangreich und übersichtlich.
Die Lustige CPU-Qualitätsbewertung bei ASUS sagt 117, Mumpitz, aber lustig. Der Kühler wird mit 164 bewertet, was immer das aussagt.
 
Zuletzt bearbeitet :
Einige Sachen sind beim Gigabyte Z690 Pro BIOS besser, auch wenn es insgesamt bei Asus aufgeräumter zugeht.
- BIOS- und Lüftereinstellungen ließen sich separat auf USB Stick speichern
- Im Lüftereinstellungs-Menü wird die aktuelle Drehzahl angezeigt, bei Asus muss man zurück zur Übersicht, das ist sehr blöd

Insgesamt ist das BIOS aber übersichtlicher und das Board hat bis jetzt immer bei fehlerhaften Speichereinstellungen ins BIOS gestartet, bei Gigabyte ist das eher Glückssache und es gibt oft einen Bootloop, der ein BIOS-Reset erfordert, und das auch noch ohne Reset-Taste über die Pins am Mainboard.
 
Ist wohl etwas einfacher als bei AM4.
Für niedrigere Vcore reicht es nach allem was ich lese, das CO einzustellen, -15 bis -20 ist schon gut.
Für die SOC-Spannung gibt es ein - offset, das teste ich noch mal aus.
Das ist aber keine Optimierung,nur laienhaftes Gefummel was nicht 1000% Stab ist.;)
Richtig Optimiert wird über Daten von HWinfo64.
Bei dem 75Watt Profil was auf Stromsparen ausgelegt ist hab ich z.b. eine richtige - Offsetspannung von 62,5mV.
Die Profile hab ich mittlerweile NUR noch auf CineBenchR23 Optimiert.
Alles bleibt gleich in den Vergleichen,bis auf LLC CPU auf 1 wo die Spannung absackt.
Single Core geht runter und der Multi rauf besonders in CineBench.
LLC1(1).png

CCD1 Taktet dabei Effektiv etwas geringer als CCD2.
LLC1(2).png



LLC 3 und der Rest bleibt gleich.
Hier sackt die Spannung nicht so stark ein womit der Single Core hoch geht,aber der Multi leicht runter.
LLC3 (1).png

Jetzt laufen CCD1 und 2 auch Synchron.
LLC3 (2).png
 
LLC wieder auf 2 und die Sanfte EDC Drossel die in HWinfo64 leider nur mit max 100% angezeigt wird,würde normal bei 150% liegen.
Bedeutet das du EDC so einstellen musst das du in CineBench auf über 100% gehen musst.
Bei meiner Einstellung sind es 92A.
EDC Optimiert.png

Änderst EDC z.b. nicht oder wie bei mir stellst es auf 150A so das rund 91% dabei raus kommen verliest mit sonst Identischen Einstellungen über 1300P bei gleichem Verbrauch und auch der Takt geht Deutlich runter.Selbst TDC drosselt jetzt nicht mehr.
EDC 150A.png
 
Das ist aber keine Optimierung,nur laienhaftes Gefummel was nicht 1000% Stab ist
Das ist nicht nett, habe mich gut eingelesen, mit AM4 gibt es beim Einstellen wirklich wenige Gemeinsamkeiten.
Die Vcore LLC Einstellungen 1, 2, und 3 haben alle nichts Gutes bewirkt, habe heute stundenlang probiert.
Mit CO -15 und Zieltemperatur 90°C läuft er bis jetzt am stärksten. Mit Powerlimits experimentiere ich später noch, so viel zieht der ja auch nicht.

So bleibt es erstmal, gefällt mir gut :cool:

1689523225559.png
 
@Tronado
Lass dich nicht ärgern, ich finde das sieht gut aus von der Performance her.

Nach 2 Stunden ist nun Core 12 Dran.
Bisher haben alle 4900Mhz erreicht bei einer UT von 27°C.
 
Das ist nicht nett, habe mich gut eingelesen, mit AM4 gibt es beim Einstellen wirklich wenige Gemeinsamkeiten.
Die Vcore LLC Einstellungen 1, 2, und 3 haben alle nichts Gutes bewirkt, habe heute stundenlang probiert.
Mit CO -15 und Zieltemperatur 90°C läuft er bis jetzt am stärksten. Mit Powerlimits experimentiere ich später noch, so viel zieht der ja auch nicht.

So bleibt es erstmal, gefällt mir gut :cool:

Anhang anzeigen 26636
LLC funktioniert ja auch nicht mit CO weil wenn du -15 einstellst kommen -20 dabei raus wenn du die Spannung abfallen läst.
Dann musst ja auch noch max Turbo einstellen und und und,erst dann funktioniert es richtig.
Deswegen sollst ja die 4 Screens machen aus dem Bios.;)

Hab mal das 75Watt Profil ohne SMT umgestellt auf 55Watt mit SMT und den Rest gelassen.
Eingangsmessung:
Harte Drossel TDC 35,5A/63,6%
Weiche Drossel EDC 67.3A/73,1%
unknown_2023.07.16-17.35.png

Ab wann wird die weiche EDC Drossel zur Harten?!
Meist ein paar A unter PPT.
TDC wird auf 36A gestellt.
EDC auf 52A.
Bei 52A läuft PPT nicht mehr 100% mit 55Watt.
unknown_2023.07.16-17.49.png


Die Perfekte EDC Leistung liegt somit zwischen 52A und 67A.
Somit fängst grob bei der Mitte an mit 60A.
Die Punkte in CineBench sind noch leicht geringer,somit sind 60A noch zu viel.
unknown_2023.07.16-17.55.png

Normal gehst in 1A schritten weiter runter,hab jetzt 4A weniger genommen und die Punkte gehen rauf mit 56A.
TDC liegt auch nicht bei 100%,aber bei 99%.
Jetzt kann man noch ein wenig mit der Richtigen -Offsetspannung schauen ob man die Punkte noch leicht rauf bekommt.
unknown_2023.07.16-18.05.png


Wenn man aber in Spielen schaut wie hoch die Effektiven Kerne überhaupt Takten,dann müssen die Kernen gar nicht 100% Synchron laufen zum Optischen Takt weil die meist deutlich drunter Takten,daher kann man mit der Offsetspannung auch etwas weiter runter gehen.Ein guter Startpunk sind um 50mV.
Cyberpunk2077_2023.04.18-19.49.jpg
 
Zuletzt bearbeitet :
Effektiv oder nur Optisch?
Effektive, die Anzeige der HYDRA GUI muss ausreichen, es läuft sonst nichts nebenher.
Ich schreibe vom Handy aus.

Die Werte sind nicht statisch, also die MHz Anzeige im oberen Bereich.
Die Besten zwei haben 212 CPPC.
Der schlechteste 149, core 12 bzw. Apic-ID 11.
 
Effektive, die Anzeige der HYDRA GUI muss ausreichen, es läuft sonst nichts nebenher.
Ich schreibe vom Handy aus.

Die Werte sind nicht statisch, also die MHz Anzeige im oberen Bereich.
Die Besten zwei haben 212 CPPC.
Der schlechteste 149, core 12 bzw. Apic-ID 11.
Kannst ja wenn es fertig ist mal den Boost Test laufen lassen mit HWinfo64.
 
Zuletzt bearbeitet :
Das kann sich wirklich sehen lassen.


1689526458993.png
 
Zuletzt bearbeitet :
LLC funktioniert ja auch nicht mit CO weil wenn du -15 einstellst kommen -20 dabei raus wenn du die Spannung abfallen läst.
Ach wirklich? Du hältst wohl alle Intel Besitzer für völlig bescheuert.
Mir geht es erstmal nur um die Leistung, die ist jetzt da. In CB R23 ist er sogar sparsam wenn man von Intel kommt. :)
Nur um dich zu ärgern bekommst du nur HWMonitor zu sehen.

1689527094400.png
 
Also mein Ryzen 1700, dancht 2700x waren sehr einfach zu optimieren und auch UV ging mit einem ganz banalen minus-offset.
Die 3000der hatte ich ja ausgelassen und beim 5600X hatte ich mich schon gewundert, wie komplex dies geworden ist.

Was mich einfach bei 5600X gewundert hat und ich bis Heute noch nicht wirklich durchblicke, was dass ich eine Minus-Offset Spannung setzen konnte, damit auch der Takt deutlich länger hoch blieb ich dennoch Leistung verloren habe. Über den Curve Optimizer, konnte ich dann alles Kerne auf -30 setzen und es lief wie ne 1. Geringere CPU Spannung, geringere Abwärme und mehr Leistung.
(Wollte mein AMD System eigentlich verkaufen, bin da aber etwas sentimental...)

Jetzt bei der neuen Intel ist es wieder so einfach wie seit Sandy Bridge Zeiten um UV zu betreiben. Der 13400 konnte ich ein Vcore Offset von -115mV setzen, hat alle möglichen Stresstest fehlerfrei durchlaufen, hat leicht mehr Leistung als Stock, bleibt im Alltag kühler (SFF Gehäuse, da kommt es auf jedes °C an), was will man mehr.
 
Also mein Ryzen 1700, dancht 2700x waren sehr einfach zu optimieren und auch UV ging mit einem ganz banalen minus-offset.
Die 3000der hatte ich ja ausgelassen und beim 5600X hatte ich mich schon gewundert, wie komplex dies geworden ist.

Was mich einfach bei 5600X gewundert hat und ich bis Heute noch nicht wirklich durchblicke, was dass ich eine Minus-Offset Spannung setzen konnte, damit auch der Takt deutlich länger hoch blieb ich dennoch Leistung verloren habe. Über den Curve Optimizer, konnte ich dann alles Kerne auf -30 setzen und es lief wie ne 1. Geringere CPU Spannung, geringere Abwärme und mehr Leistung.
(Wollte mein AMD System eigentlich verkaufen, bin da aber etwas sentimental...)

Jetzt bei der neuen Intel ist es wieder so einfach wie seit Sandy Bridge Zeiten um UV zu betreiben. Der 13400 konnte ich ein Vcore Offset von -115mV setzen, hat alle möglichen Stresstest fehlerfrei durchlaufen, hat leicht mehr Leistung als Stock, bleibt im Alltag kühler (SFF Gehäuse, da kommt es auf jedes °C an), was will man mehr.
Seit Ryzen 3000 ist die Optimierung auch deutlich komplexer geworden.
 
Core16 cycling with FMA3 and SSE Befehlssätze.
EDC 140 @ 66W PPT.
 
Oben Unten