Der große AMD Ryzen 7000 RAM Tuning Guide – Infinity Fabric, EXPO, Dual-Rank, Samsung und Hynix DDR5 im Praxistest mit Benchmarks und Empfehlungen

Redaktion

Artikel-Butler
Mitarbeiter
Mitglied seit
Aug 6, 2018
Beiträge
1.941
Bewertungspunkte
9.323
Punkte
1
Standort
Redaktion
AMD’s neue Ryzen 7000 Desktop CPUs, basierend auf der Zen4 Mikro-Architektur, verwenden nach wie vor das selbe Chiplet-Design wie deren Vorgänger, mit ein paar kleinen, aber nicht zu vernachlässigenden Änderungen. Details hierzu gab’s von Igor ja bereits gestern im großen Review. Heute wollen wir uns damit beschäftigen, wie man die neuen CPUs möglichst optimal konfiguriert (read full article...)
 
Könnt ihr nachvollziehen, dass ich für unbedarfte PC-Neukäufer und Selbstbauer Intel 13xxx favorisiere? Das spart sehr viel meiner Freizeit.
Das wäre zu langweilig, wenn alles auf Anhieb funktionieren sollte... :ROFLMAO:
und wir hätten hier weniger Lesestoff. :LOL:
Bei AM5 ist es oft leider nicht so. Extrem langer Systemstart wegen Speichertraining in Dauerloop, Minderleistung...
Aus der Erfahrung heraus sollte man mindestens 1 Jahr warten bis ein paar BIOSe & AGESAs optimiert sind.
Duck und weg...
 
Bei Intel: alles korrekt einbauen, läuft überwiegend sofort mit Standard-Leistung. Bei AM5 ist es oft leider nicht so. Extrem langer Systemstart wegen Speichertraining in Dauerloop, Minderleistung durch fehlerhafte BIOS Vorgaben und mehr Abstürze in Windows 11. Deutlich größere RAM-Probleme, die Zeit kosten. Diese Probleme treten im Schnitt viel häufiger auf.
Das kann ich jetzt nicht so bestätigen. Bis auf mein Malheur mit der Energieeinstellung beim jetzigen neuen Rechner, hatte ich jetzt keinerlei Probleme. Davor mit meinem 5950X und dem 3700X davor, war es recht entspannt. Wäre ja sonst langweilig😉 Dann kann ich mir gleich nen Fertigrechner kaufen💁‍♂️ Man wächst dazu mit den Problemen.
 
Für uns selber und im Forum schon, aber nicht, wenn Bekannte und Kollegen andauern Hilfe per Telefon und WhatsApp wollen, das nervt.
Deswegen empfehlenich meinen Bekannten, gleich ne Fertigkiste oder gar Notebook...ich habe besseres zu tun als Dauersupport zu spielen.
 
Besonders nervig ist, wenn alles stabil läuft, aber die Punkte in Cinebench oder 3DMark nur etwas unter dem Durchschnitt liegen. Dann wird in Foren-Beiträgen alles nur überflogen und herumgestellt im BIOS, bis gar nichts mehr läuft. Dann kommt oft der Anruf erst abends zur Fensehzeit. :confused:
 
Besonders nervig ist, wenn alles stabil läuft, aber die Punkte in Cinebench oder 3DMark nur etwas unter dem Durchschnitt liegen. Dann wird in Foren-Beiträgen alles nur überflogen und herumgestellt im BIOS, bis gar nichts mehr läuft. Dann kommt oft der Anruf erst abends zur Fensehzeit. :confused:
Unwissenheit schützt halt vor Strafe nicht.;)
 
So, das Board hat sich ohne Vorwanung veranschiedet (Bildschirm plötzlich dunkel). Erst kam die VGA Fehler LED, der Tausch mit ner anderen Grafikkarte hat nichts gebracht. Danach kam die LED für den RAM dazu. Also jeweils einen Riegel entfernt...kein Erfolg. Dann versucht per BIOS Flashback ein anderes BIOS aufzuspielen. Kein Erfolg. Damit geht es erstmal zurück. CPU und Sockel sind unbeschadet, also kein Spannungsfehler wie vorher thematisiert. Alles lief auf Standardwerte.
 
6000MHz Ramtakt ist aber kein Standard sondern OC.....
Mit Expo und der Möglichkeit es auf den Board zu nutzen, sehe ich das nicht als OC. Wenn nichtmal das BIOS hochfährt, trotz Clear CMOS usw. liegt es wohl nicht am RAM.
 
Mit Expo und der Möglichkeit es auf den Board zu nutzen, sehe ich das nicht als OC. Wenn nichtmal das BIOS hochfährt, trotz Clear CMOS usw. liegt es wohl nicht am RAM.
Du hast den Rechner aber nicht mit Standard Einstellungen betrieben als er noch funktionierte...........
Wenn man den doppelten Verbrauch mit deutlich mehr Spannung auf den SOC knallt ist es gut möglich das der 3D das nicht lange mit macht.
 
Du hast den Rechner aber nicht mit Standard Einstellungen betrieben als er noch funktionierte...........
Wenn man den doppelten Verbrauch mit deutlich mehr Spannung auf den SOC knallt ist es gut möglich das der 3D das nicht lange mit macht.
Alle Spannungen waren laut BIOS im grünen Bereich, CPU SoC Voltage bei ca.1,27 V. Dann hätte zumindest die CPU Fehler LED aufleuchten müssen und nicht die anderen wie VGA und Boot.
 
Gestern Abend ist einem Bekannten ein zwei Wochen alter 7950X3D mit Standardeinstellungen nach einer Woche verreckt, mmh.
 
Gestern Abend ist einem Bekannten ein zwei Wochen alter 7950X3D mit Standardeinstellungen nach einer Woche verreckt, mmh.
Toll. Macht ja richtig Spaß langsam.

@Casi030 Wäre die Spannung viel zu hoch gewesen, wäre mir die CPU wahrscheinlich früher hopps gegangen. Die Temps wären bei CB23 durch die Decke gegangen. Hatte max. 80 Grad bei allen Benches.
 
Toll. Macht ja richtig Spaß langsam.
Selbst die 5000er brauchen keine 1,27V auf dem SOC wenn es keine APU ist mit OC......
D.O.C.P 3600MHZ geladen,1,1V mit Ram OC und 15Watt auf dem SOC.
unknown_2023.04.23-12.26.png

1V mit Standard 3200MHz die ich einfach nur runter gestellt habe,und rund 7Watt auf dem SOC.
unknown_2023.04.23-12.40.png

Angepasst auf 3200MHz mit SOC 0,775V und unter 4Watt.
unknown_2023.04.23-12.48.png


Wie hoch war denn dein SOC Verbrauch?
Ist das dein Ram?
 
Das waren Werte die das MB vergeben hat. Ich schick das MB jetzt erstmal zurück, dann seh ich weiter.
Ich bin mir keiner Schuld bewusst, da ich manuell nichts geändert habe und Expo wie vorgesehen genutzt habe.
 
Das waren Werte die das MB vergeben hat. Ich schick das MB jetzt erstmal zurück, dann seh ich weiter.
Ich bin mir keiner Schuld bewusst, da ich manuell nichts geändert habe und Expo wie vorgesehen genutzt habe.
Ja das ist halt das Problem mit neuer HW wie dem 3D,wenn du ein Mainboard hast was Auto OC macht und dann noch mit EXPO wird der 3D vermutlich wie eine normale CPU behandelt was dann in die Hose gehen kann wenn man nicht drauf achtet was passiert und gegensteuert. ;)
 
Oben Unten