Frage PC Probleme

kacar

Mitglied
Mitglied seit
Jan 23, 2021
Beiträge
15
Punkte
2
Hallo Zusammen,

ich hoffe, dass ich hier richtig bin. Falls nicht, gerne bescheid geben!

Ich habe meinen PC vor einem Jahr selber zusammengebaut. Anfangs gab es keine Probleme, mittlerweile jedoch stürzt mein PC beim Hochfahren manchmal ab. Das 2. Hochfahren darauf funktioniert jedoch immer. Selten gibt es auch einen Bluescreen beim Hochfahren. Ein weiteres Problem ist, dass wenn ich ein Spiel spiele (via Steam, z.B. Valheim, The Forest - alles nicht auf max. Einstellungen), wird mein Bildschirm kurz nach dem Anfang vom Spielen schwarz, die GPU Lüfter drehen auf 100% hoch. Der Ton jedoch funktioniert immer. Den PC muss ich dann manuell über den An-Aus Knopf ausschalten, weil sonst nichts reagiert.

Habt ihr eine Idee wo das Problem liegen könnte? Ich bin nicht so extrem tief in der Materie drin, aber dumm bin ich auch nicht (dachte ich zumindest :D)

LG Kubi
 

Denniss

Urgestein
Mitglied seit
Nov 8, 2018
Beiträge
1.036
Punkte
82
Hallo !

Bitte mal die verbaute Hardware auflisten. Bilder vom Inneren des Rechners können auch helfen.
Wenn Bluescreens auftauchen dann bitte Fehlercodes und ggf verursachende Treiber aufschreiben.
 

Martin Gut

Urgestein
Mitglied seit
Sep 5, 2020
Beiträge
5.322
Punkte
112
Hallo Kubi

Wie schnell stürzt der PC beim Booten ab? Hast du Status-LEDs auf dem Mainboard, die anzeigen, wie weit der PC beim Bootvorgang ist. Kommst du immer ins Bios? Beginnt Windows zu laden oder stoppt es schon vorher?

Bei einem Bluescreen trägt Windows den Fehler in der Ereignisanzeige ein. Findest du dort Fehlereinträge zu dem Zeitpunkt der Probleme?


die GPU Lüfter drehen auf 100% hoch.
Das kenne ich vor allem als Notschaltung der Grafikkarte wenn sie überhitzt. Wie warm wird die Grafikkarte? Ich vermute zwar eher, dass die Grafikkarte nicht ganz stabil läuft, aber kontrolliere die Temperaturen trotzdem einmal.
 

kacar

Mitglied
Mitglied seit
Jan 23, 2021
Beiträge
15
Punkte
2
Hier die Liste:
Prozessor: AMD Ryzen 5 5600X
BeQuiet DarkRock Slim
Mainboard: MSI MEG 570X Unify
RAM: 2X 8GB DDR4 Corsair Vengeance 3200MHz PC4-25600 (DIMMA2, DIMMB2)
2X 0GB Corsair Vengeance Dummy (DIMMA1, DIMMB1)
GPU: Gigabyte AMD Radeon RX 590 (auf PCI_E1, PCIe 4.0 x 16)
Netzteil: BeQuiet Straight Power Platinum 750W
Monitor: AOC2590
Speicher: Laufwerk C: Samsung NVMe SSD 970 EVO 500GB (auf M2_1 CPU)
Laufwerk D: WD Blue SN550 NVMe 1TB (auf M2_2 PCH, nur für Spiele)
Lüfter: 2X BeQuiet Silent Wings 3 140mm
3X Corsair LL120
3X Corsair LL140
Corsair Commander Pro
Corsair RGB Hub
Gehäuse: Corsair 680X
Netzwerk: RealTek Semiconductor RTL8125 Gaming 2.5GbE Family Ethernet Controller
Intel Wi-Fi 6 AX200 160MHz
System: Microsoft Windows 11 Professional (x64) Build 22000.675 (Probleme waren auch bei Windows 10)
BIOS: American Megatrends International, LLC., A.B3, 09/24/2021

Bilder vom Bluescreen habe ich leider nicht mehr gefunden. Kann man die Infos dazu ggf. vom PC noch abrufen?

Meine GPU wurde heute nach dem Spielen auch immer wieder deaktiviert. Im Geräte-Manager musste ich die nach dem schwarzen Bildschirm, Lüfter auf 100%, wieder erneut aktivieren.
 

Anhänge

  • 20220514_010729_HDR.jpg
    20220514_010729_HDR.jpg
    1,3 MB · Aufrufe : 14
  • 20220514_010733_HDR.jpg
    20220514_010733_HDR.jpg
    1,4 MB · Aufrufe : 15
  • 20220514_010740_HDR.jpg
    20220514_010740_HDR.jpg
    2 MB · Aufrufe : 13
  • 20220514_010750.jpg
    20220514_010750.jpg
    4 MB · Aufrufe : 15
  • 20220514_010912_HDR.jpg
    20220514_010912_HDR.jpg
    1,8 MB · Aufrufe : 15

kacar

Mitglied
Mitglied seit
Jan 23, 2021
Beiträge
15
Punkte
2
Hallo Kubi

Wie schnell stürzt der PC beim Booten ab? Hast du Status-LEDs auf dem Mainboard, die anzeigen, wie weit der PC beim Bootvorgang ist. Kommst du immer ins Bios? Beginnt Windows zu laden oder stoppt es schon vorher?

Bei einem Bluescreen trägt Windows den Fehler in der Ereignisanzeige ein. Findest du dort Fehlereinträge zu dem Zeitpunkt der Probleme?



Das kenne ich vor allem als Notschaltung der Grafikkarte wenn sie überhitzt. Wie warm wird die Grafikkarte? Ich vermute zwar eher, dass die Grafikkarte nicht ganz stabil läuft, aber kontrolliere die Temperaturen trotzdem einmal.

Der PC stürzt kurz vor der Anzeige des Logins ab. Mein Bildschirm zeigt irgendwas mit MEG an, ich denke das ist das MSI MEG zeichen des Mainboards, dann ein schwarzer Bildschirm, dann stürzt er ab. Normalerweise würde er nach dem schwarzen Bildschirm den Benutzer anzeigen und das Passwort verlangen.
Ja ich habe Status LEDs, aber die habe ich bisher nicht wirklich beobachtet. Kann ich aber gerne machen.
Bisher hatte ich keine Probleme ins Bios zu kommen. Musste es aber auch nur 2 oder 3 mal machen.

Ich glaube, ich habe in der Ereignisanzeige einen Fehler vom Abstürzen beim hochfahren und beim Spielen gefunden - sind angehangen. Dort sind aber auch noch einige andere Fehler.. Viele von Cisco.

Ich habe probiert die Temperatur der GPU zu beobachten, aber jedes mal wenn die GPU probleme macht, habe ich natürlich nicht hingeschaut.. Auslastung ist aber vorhin beim Spielen bei z.B. 85% gewesen. Macht es Sinn einen Belastungstest mit der GPU zu machen?
 

Anhänge

  • BugCheck_Absturz beim Hochfahren.txt
    456 Bytes · Aufrufe : 6
  • EventLog_Fehler beim Spielen.txt
    197 Bytes · Aufrufe : 6
  • Application error_Fehler beim Spielen.txt
    802 Bytes · Aufrufe : 5

Martin Gut

Urgestein
Mitglied seit
Sep 5, 2020
Beiträge
5.322
Punkte
112
Aus den Fehlerberichten werde ich leider noch nicht schlau. Ich schaue mir das später nochmal an. Ich muss noch kurz weg.
 
Zuletzt bearbeitet :

Martin Gut

Urgestein
Mitglied seit
Sep 5, 2020
Beiträge
5.322
Punkte
112
Mein Bildschirm zeigt irgendwas mit MEG an, ich denke das ist das MSI MEG zeichen des Mainboards, dann ein schwarzer Bildschirm, dann stürzt er ab.
Wenn der PC immer bis zu einer Anzeige kommt, ist das schon mal gut. Dann läuft der Boottest von CPU und RAM durch und die Grafikkarte läuft zumindest zu dem Zeitpunkt.

Die Fehlermeldungen zeigen alle kein klares Bild. Sie können sowohl durch fehlerhaft installierte Programme, aber auch durch Hardwarefehler verursacht werden. dem entsprechend vielfältig sind die Lösungsvorschläge.
Dass der PC oft beim Booten anstürzt, deutet aber schon auf ein grundlegendes Problem hin und nicht nur auf einen Fehler in einem Game.

Kannst du Windows einmal in einer separaten Partition frisch installieren. Du kannst auch mit Windows einen "erweiterten Start" durchführen (Start im Suchfeld von Windows eingeben). Wenn es dann auch Abstürze gibt, kann es nicht an der Installation liegen sondern muss ein Hardwareproblem sein.
 

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
6.099
Punkte
113
Bitte mal folgende Schritte ausführen:
1. BIOS Reset durchführen (siehe Handbuch oder im ausgeschalteten und vom Strom getrennten Zustand die Batterie für 10 Minuten entfernen).
2. "Optimized Defaults" laden.
3. PCIe Slot mit der GPU auf PCIe 3.0 stellen.

Windows booten, Spiele starten und beobachten.

Edit: du schreibst 2x8GB RAM, auf den Fotos sind es aber 4 Sticks :unsure:
 

Thy

Urgestein
Mitglied seit
Jul 23, 2018
Beiträge
1.456
Punkte
85
Alter
45
Standort
Bergstraße
Er hatte aber erwähnt, dass er schon bei Windows 10 die gleichen Instabilitäten hatte und sich daran beim Umstieg auf Windows 11 nichts geändert hat. Ich bin mir nicht ganz sicher, aber soweit ich weiß, ist der Upgradeprozess auf Windows 11 so gut wie eine Neuinstallation.

Gibt es die Möglichkeit, mal eine andere Grafikkarte einzubauen?

Edit: Die zusätzlichen RAM-Riegel sind nur Dummy und für die Optik? Mal entfernen?
 

Martin Gut

Urgestein
Mitglied seit
Sep 5, 2020
Beiträge
5.322
Punkte
112
ist der Upgradeprozess auf Windows 11 so gut wie eine Neuinstallation.
Es ist eine Neuinstallation. Die Programme und daten können übernommen werden. Windows 11 selbst wird aber komplett neu installiert. Ein neues Betriebssystem kann nicht einfach einen Teil der alten Installation verwenden.

Dass es mit Windows 10 auch schon so war, wäre dann ein Hinweis auf ein Hardwareproblem.
 

kacar

Mitglied
Mitglied seit
Jan 23, 2021
Beiträge
15
Punkte
2
Bitte mal folgende Schritte ausführen:
1. BIOS Reset durchführen (siehe Handbuch oder im ausgeschalteten und vom Strom getrennten Zustand die Batterie für 10 Minuten entfernen).
2. "Optimized Defaults" laden.
3. PCIe Slot mit der GPU auf PCIe 3.0 stellen.

Windows booten, Spiele starten und beobachten.
Kann ich mal machen :)

Edit: du schreibst 2x8GB RAM, auf den Fotos sind es aber 4 Sticks :unsure:
2 sind Dummies
 

kacar

Mitglied
Mitglied seit
Jan 23, 2021
Beiträge
15
Punkte
2
Er hatte aber erwähnt, dass er schon bei Windows 10 die gleichen Instabilitäten hatte und sich daran beim Umstieg auf Windows 11 nichts geändert hat. Ich bin mir nicht ganz sicher, aber soweit ich weiß, ist der Upgradeprozess auf Windows 11 so gut wie eine Neuinstallation.

Gibt es die Möglichkeit, mal eine andere Grafikkarte einzubauen?
Nein, leider habe ich keine andere. Ggf. kann ich zu einem späteren Zeitpunkt mal eine von einem Kumpel ausleihen. Aber das kann noch was dauern.

Edit: Die zusätzlichen RAM-Riegel sind nur Dummy und für die Optik? Mal entfernen?
Das kann ich machen, ja
 

kacar

Mitglied
Mitglied seit
Jan 23, 2021
Beiträge
15
Punkte
2
Wenn der PC immer bis zu einer Anzeige kommt, ist das schon mal gut. Dann läuft der Boottest von CPU und RAM durch und die Grafikkarte läuft zumindest zu dem Zeitpunkt.

Die Fehlermeldungen zeigen alle kein klares Bild. Sie können sowohl durch fehlerhaft installierte Programme, aber auch durch Hardwarefehler verursacht werden. dem entsprechend vielfältig sind die Lösungsvorschläge.
Dass der PC oft beim Booten anstürzt, deutet aber schon auf ein grundlegendes Problem hin und nicht nur auf einen Fehler in einem Game.

Kannst du Windows einmal in einer separaten Partition frisch installieren. Du kannst auch mit Windows einen "erweiterten Start" durchführen (Start im Suchfeld von Windows eingeben). Wenn es dann auch Abstürze gibt, kann es nicht an der Installation liegen sondern muss ein Hardwareproblem sein.
Das mit dem erweitertem Start werde ich mal testen.
 

aclogic

Mitglied
Mitglied seit
Aug 13, 2021
Beiträge
73
Punkte
17
Schaltest Du den Rechner z.B. per Steckdosenleiste komplett stromlos? Falls ja solltest Du es mal ne weile nicht machen und schauen ob dadurch die Startprobleme behoben werden, MSI-Boards scheinen anfällig für Kaltstartprobleme zu sein.
 

meilodasreh

Veteran
Mitglied seit
Jan 29, 2021
Beiträge
243
Punkte
27
Standort
@home
Was mir eben noch aufgefallen ist:
Deine Grafikkarte hängt an der "falschen" 12V rail (bzw. nur an #3, der andere Stecker (PCIe#2) hängt an 2 rails)
Keine Ahnung, ob das etwas mit dem akuten Fehler zu tun hat, bzw. ob es wieder funzt, wenn Du es umsteckst.
Jedenfalls steht in der Doku des Netzteils beschrieben, daß man doch bitte bei nur einem PCIe Kabel den PCIe port #2 belegen soll, weil sonst die rails ungleichmäßig belastet werden.
Wer weiß, vielleicht ist da doch durch die "fehlerhafte" Belegung irgendwas mit der Zeit ermüdet.
Zum Fehlerbild würds jedenfalls einigermaßen passen, sofern dadurch die Spannungsregelung irgendwie negativ beeinflusst wurde.


1652547735677.png
 

Martin Gut

Urgestein
Mitglied seit
Sep 5, 2020
Beiträge
5.322
Punkte
112
Die ewige Verwirrung durch die Multirailnetzteile von BQ. :rolleyes:

Das Straight Power 11 Platinum hat wenn ich das richtig sehe 2 PCIe-Anschlüsse und nicht 3. (sieht man auch auf dem Bild)
file:///C:/Users/Martin/Downloads/201126_Straight_Power_11_Platinum_Manual.pdf

Ein Kabel kann man somit nicht falsch einstecken. Es hängt immer nur an einer Rail.

Die Grafikkarte benötigt 225 Watt. Davon zieht sie 66 Watt über das Mainboard. Bleiben also noch 160 Watt über den 8-Pin-PCIe-Stecker. Das Netzteil hat bei diesen Anschlüssen je 24 A x 12 V = 288 Watt. Etwa 130 Watt Reserve sollte bei der Grafikkarte gut ausreichen.
 

meilodasreh

Veteran
Mitglied seit
Jan 29, 2021
Beiträge
243
Punkte
27
Standort
@home
Das Straight Power 11 Platinum hat wenn ich das richtig sehe 2 PCIe-Anschlüsse und nicht 3.
Jo sorry, da hatte ich doch glatt die Anleitung der "nicht-Platinum" Version gegriffen.
Stimmt, die Platium Versionen haben erst ab 850W den dritten Anschluss, während die "nicht Platinum" Varianten schon ab einschl. 750 einen haben. Gut aufgepasst!

file:///C:/Users/Martin/Downloads/201126_Straight_Power_11_Platinum_Manual.pdf
Da der link in Deinen download-Ordner auf Laufwerk C: wohl wenig hilfreich für alle außer Dir ist,
hier anbei der Auszug aus dem Handbuch der "Platinum-Version" zur Bestätigung meines Fehlers.
1652557635428.png


Aber schaden kanns ja nicht, mal auf Rail#4 umzustecken, vielleicht spinnt #3 ja doch...wie gesagt würde eine schlechte Spannungsregulierung durchaus zum Fehlerbild passen.
 

kacar

Mitglied
Mitglied seit
Jan 23, 2021
Beiträge
15
Punkte
2
Schaltest Du den Rechner z.B. per Steckdosenleiste komplett stromlos? Falls ja solltest Du es mal ne weile nicht machen und schauen ob dadurch die Startprobleme behoben werden, MSI-Boards scheinen anfällig für Kaltstartprobleme zu sein.
alles klar. Ja, ich schalte den PC immer komplett vom Strom ab. Ich werde es mal testen
 
Oben Unten