Frage PC geht einfach aus und startet neu wenn ich ein spiel starte, läuft danach aber einwandfrei. rtx3090 Suprim X

KinGDMM

Mitglied
Mitglied seit
Jan 9, 2021
Beiträge
10
Punkte
1
Mein PC

MB: aorus z390 pro wifi cf
CPU: Intel i9 9900k
CPU Kühler: Noctua NH-D15
GPU: RTX 3090 Suprim X
RAM: 64gb Ballistix Sport LT V2 3200MHz cl 16 (4 Riegel a16gb allerdings 2 AT und 2 LT)
Netzteil: LC 1000 V2.4 80 PLUS® PLATINUM
Windows 10 wurde formatiert und neu installiert bevor die GPU kam und alle Treiber neu installiert.

Hallo Community,
Ich habe mir eine rtx 3090 gegönnt und meinen pc etwas aufgerüstet statt 32 gb ram jetzt 64gb und statt meinem alten 650 w Netzteil nun das LC 1000w eingebaut. Es funktioniert alles super bis ich ein spiel starte, dann stürzt der pc meistens direkt oder nach paar Minuten ab und startet ohne irgend eine Warnung neu.
Allerdings kann ich nach dem Neustart alles ganz normal spielen, COD auf höchsten Einstellungen, Control usw in 3440x1440 Auflösung mit 120 hz
Gerade habe ich FurMark laufen (eine halbe stunde schon) und die temperatur der karte steigt nicht über 71°C und die CPU liegt bei 50°C und es stürzt auch nix ab, also alles soweit in Ordnung denke ich.
Was verursacht nun diesen einmaligen Absturz sobald ich ein spiel starten will und der PC aus war? Habt ihr irgendeine Idee dazu?
des weiteren fiel mir auch auf das manche Fenster die geöffnet sind sich total schwammig bewegen lassen, sprich wenn ich es anklicke und schnell hin und her bewege bewegt es sich noch eine zeit lang weiter ohne das ich was mache. Kann es etwas damit zutun haben?
Kann es die RAM kombi sein? Das die LT mit den AT nicht kompatibel sind? Laut google und mehreren Foren kam ich zu dem Ergebnis das es egal ist ob AT oder LT und das es passen müsste(solange die speccs gleich sind). Liege ich falsch damit?
Mich verwundert aber sehr das der Rechner nach dem Absturz und Neustart dann alles ohne Probleme macht.
Sind die LC Netzteile einfach Müll?

Ich würde mich freuen falls ihr mir ein paar Tipps geben könntet. Leider hab ich einen Gendefekt(schmetterlingskrankheit) und verletze mich sehr schnell wenn ich irgendwas am pc umstecken muss, d.h. das ich mir immer erst Hilfe suchen muss wenn was rein oder raus soll, also kann es etwas dauern bis ich eure tipps umsetzten kann wenn es was mit der Hardware zutun hat, ich bitte dies zu berücksichtigen :)

Vielen Dank im voraus für eure Bemühungen :)

Der Screenshot ist gemacht wärend FurMark läuft
tempsnip.png
 
Lösung
Also die Kabel vom alten NT habe ich nicht übernommen, die Stecker passten auch garnicht ins alte NT, hab alles neu verkabelt.
Habe vorhin nochmal geschaut und mein altes NT ist sogar nur ein 550 watt das super flower sf-550f14MG gold.
Ich denke das es kein Sinn macht das NT nochmal einzubauen.

Jetzt ist mir aber noch was aufgefallen..
Die letzten zwei Tage habe ich den MSI Afterburner (mit standard einstellungen, also nix verändert) nicht benutzt und mein PC lief ohne probleme.
Heute habe ich den PC gestartet, afterburner angeschalltet, wie gesagt ohne was an den grund einstellungen zu ändern und mein PC ist wieder abgestürtzt sobald ich ein spiel starten wollte. sogar 2 mal nacheinander.
Ich hab den afterburner eh nur benutzt um die...

Grestorn

Urgestein
Mitglied seit
Jan 4, 2020
Beiträge
518
Punkte
64
Alter
51
Standort
München
@KinGDMM

Schau mal im Taskmanager unter "Startup" und nimm da alles raus. Starte neu. Und beobachte das auch nicht mit Afterburner sondern nur mit dem TaskManager. Der Afterburner sollte auch nicht laufen.
 

KinGDMM

Mitglied
Mitglied seit
Jan 9, 2021
Beiträge
10
Punkte
1
Da scheint irgend ein Programm oder Windowsdienst immer wieder etwas Leistung zu brauchen. Auf jeden Fall hat die Grafikkarte immer wieder den Eindruck, dass mehr Leistung benötigt wird und regelt kurz hoch. Was diese Spitzen auslöst ist schwer zu sagen. Um möglichst viele ursachen auszuschliessen würde ich Windows auf eine separate Partition oder HD frisch installieren. Sind dann die Spitzen auch schon, dann liegt es nicht an der Software.

Das Netzteil kann garantiert nichts dafür. Ein Netzteil liefert nur den Strom. Das macht überhaupt nichts mit den Komponenten.
Vielen Dank das beruhigt mich schonmal sehr!
Danke auch an @Grestorn
Und dank der Antwort habe ich den Übeltäter gefunden.. Hatte noch nie vorher mit Afterburner zutun deshalb wusste ich nicht ob das normal ist.
Hätte mir auch früher auffallen können aber genau jetzt wo ich antworten wollte, ist mir aufgefallen das diese Spikes immer kommen wenn windows das hintergrundbild ändert, da ich dort eine diashow eingestellt habe.
Oh man 🤦‍♂️
Danke für den Denkanstoß und Entwarnung das es nicht am NT liegen kann und die GPU nur macht was sie soll.
 

Martin Gut

Urgestein
Mitglied seit
Sep 5, 2020
Beiträge
1.788
Punkte
112
Ja, manchmal macht man sich zu schnell Sorgen wenn man alles messen kann. Es ist oft etwas komplizierter, als man erwartet.

Schön, dass du die Ursache gefunden hast. Dann passt das ja.

Bist du mit den ursprünglichen Problemen (Neustart) auch schon weiter gekommen?
 

KinGDMM

Mitglied
Mitglied seit
Jan 9, 2021
Beiträge
10
Punkte
1
Ja, manchmal macht man sich zu schnell Sorgen wenn man alles messen kann. Es ist oft etwas komplizierter, als man erwartet.

Schön, dass du die Ursache gefunden hast. Dann passt das ja.

Bist du mit den ursprünglichen Problemen (Neustart) auch schon weiter gekommen?
Auf jeden fall, da hab ich den Wald vor lauter Bäumen nicht erkannt.. aber ich dachte auch nicht das die diashow meine GPU so fordert und hab das garnicht in betracht gezogen..



Also das ursprüngliche Problem ist noch nicht behoben. Allerdings habe ich die letzten 2 tage den MSI Afterburner nicht angerührt und in den 2 Tagen ist der PC kein mal abgestürzt.
Heute hab ich den Afterburner wieder gestartet, dann ein spiel geöffnet und der PC ist daraufhin sogar 2 mal beim Spielstart abgestürzt. Bzw macht es einfach klick er ist aus und startet neu, keine freezes oder sowas.

Da ich ja eine MSI GPU habe, habe ich von Anfang an den Afterburner als erstes geöffnet seit die GPU drin ist und das Problem trat jedes mal auf.
Hab aber auch nix am afterburner verstellt oder so, es diente lediglich zur Temperatur Kontrolle.
Sieht fast so aus als wäre das Programm schuld an dem Problem.
Außer das mein NT wohl nicht sooo toll is, bin ich nicht weiter gekommen als den MSI Afterburner zu verdächtigen.
 

Martin Gut

Urgestein
Mitglied seit
Sep 5, 2020
Beiträge
1.788
Punkte
112
Dass der Afterburner Abstürze verursacht höre ich nicht zum ersten mal. Vor allem wenn man noch andere Überwachungstools verwendet, kann es Probleme geben.
 

Andy

Veteran
Mitglied seit
Jul 23, 2018
Beiträge
230
Punkte
27
Standort
Frankfurt
Hatte auch mal kurz den Afterburner im Einsatz, der hat bei meinem System auch nur Probleme gemacht. Deinstalliert und alles lief wieder 1a.
 

helpstar

Senior Moderator
Mitglied seit
Jun 29, 2018
Beiträge
1.467
Punkte
82
Gerade bei neuen GPUs kann es eher zu Fehlern mit solchen Tools kommen, da ist Afterburner nicht alleine mit Bugs. Daher wenn man diese Tools verwendet, mal beta Versionen dieser Versionen probieren.
 

KinGDMM

Mitglied
Mitglied seit
Jan 9, 2021
Beiträge
10
Punkte
1
So, heute nochmal den Afterburner aus gelassen und alles funktioniert.
Sieht so aus als wäre das die Lösung des Problems.

Hatte das Tool vorher nie installiert und dachte mir, ok jetzt hast du eine MSI RTX dann lädst du dir mal den MSI Afterburner dazu da kann man ja wohl nix falsch mit machen.. anscheinend stimmte die Überlegung nicht.

Ich danke allen die sich so bemüht haben eine Lösung zu finden und mir zu helfen!
Und danke @Igor Wallossek für die super Community💜

@helpstar
@Andy
@Martin Gut
@Grestorn
@Wuestling
@hkrumb
@Derfnam
🏆
 
Oben Unten