NVidia MSI RTX 2080 Duke 8G OC Lüfterproblem

A

amd_man_bavarian

Guest
Servus.

Nach einem langen Dornröschen schlaf hat meine Frau Ihre RTX 2080 Duke erweckt und mal gefordert.
Das Ergebnis war das die Karte uns angeschrien hat.Ab 77°C dreht die Karte auf 3500 U/min hoch.Nach etwas Temperatursenkung fällt die Drehzahl , temperatur steigt wieder auf 77°C ... ein sehr nerviger Sägezahn.
Ich hab schonmal grob im Net geschaut und gesehen daß es kein einzelfall sondern ein Bios Problem ist.Also dachte ich mir Bios file Speichern und mal schauen ob man es editieren kann.Anscheinend kann man wohl nicht.Zwar habe ich anleitungen gefunden mit FE A-chip flash aber keinen editor um die lüfterkurve zu bearbeiten bzw. das Bios überhaupt.
Da ich seit der GTX 780 Classiefied keine Bios Flash aktionen/Editier Aktionen vorgenommen habe nun mal hier die Frage an euch.Gibt es ein Tool auf anderen Pro Seiten oder hier mit dem man das kann oder muß ich mir das bios einer anderen Karte zum Flashen nehmen und damit leben?Ich habe oft gesehen das leute Galax bios flashen,daher diese Anmerkung.Ich möchte aber ja nicht das Powertarget erhöhen sondern nur die Lüfterkurve editieren.
Bei Tech Powerup gibt es zwar ein Bios aber das ist laut Release Date älter und ich vermute es ist auch kein A chip wie bei mir/meiner Frau.

Falls jemand sagen will : Nimm doch MSI afterburner und stell es damit ein kann ich sagen : Pustekuchen , geht nicht.
Wenn ich die Lüfterkurve setze und auf maximal 50/75% Begrenze erreiche ich die 77°C und die Karte brüllt mich bzw. meine Frau trotzdem an, will heißen die Karte ignoriert die Anordnung totz passender Einstellung.

Ich hab mal das bios und GPUz shot angehängt,falls jemand das benötigt.
Treiber Up/Downgrades bringen nichts.

Ich habe auch den MSI Support angeschrieben,da die wohl auch mal spezielle bios für die Karte zur Verfügung stellen.Da die Karte aber von 2018 ist,weiß ich nicht ob die mich supporten.
Daher suche ich nun Euren Support ;)

Vielen Dank im Vorraus

2080 duke.gif
 

Anhänge

  • TU104.rom
    1.018,5 KB · Aufrufe : 4

Martin Gut

Urgestein
Mitglied seit
Sep 5, 2020
Beiträge
4.022
Punkte
112
Das 2. Bild kann ich nicht öffnen.

Ich hatte auch das Problem, dass die Lüfterregelung meiner Grafikkarte zu selbständig ist. Da geht es aber um eine seltsam pulsierendes ZeroFan-Verhalten meiner Gigabyte GTX 1650 Super, das die Lüfter nie gleichmässig laufen liess sondern immer wieder aufheulend.
Afterburner gibt der Karte ja nur die %-Leistung vor. Das BIOS der Grafikkarte steuert danach dann die Lüfter. Da können aber im BIOS eingebaute Sicherheitsmassnahmen dazwischen funken. Wenn es zu heiss wird, ignoriert das BIOS die Vorgabe und schraubt den Lüfter hoch.

Wenn man das Problem auf Softwareebene lösen will, dann muss man also schon beim Grafikkarten-BIOS ansetzten. Wenn du da nicht zufällig etwas geeignetes findest, dürfte das aber sehr schwer sein, heraus zu finden, was man da umprogrammieren muss.

Da überlege ich mir, was man sonst noch verbessern könnte. ich würde den Kühler abschrauben und die Wärmeleitpaste erneuern. Dann würde ich kontrollieren, ob die Gehäusebelüftung im Bereich der Grafikkarte ausreicht oder ob sich die Wärme staut. Die Karte etwas undevolten und eine Spur tiefer takten könnte die Situation auch etwas entspannen.

Bei mir habe ich es schlussendlich anders gelöst. Ich habe einen 14cm PC-Lüfter anstelle der grafikkartenlüfter montiert und regle diesen über das Mainboard. Die Lüfterregelung nach der Grafikkartentemperatur habe ich mir auf der Grundlage von Openhardwaremonitor selbst programmiert. So kann ich genau anpassen, welches Verhalten ich vom Lüfter wünsche. Seither ist mein PC sehr leise und nichts mehr heult unnötig auf.

Auch noch eine Möglichkeit wäre, die maximale Drehzahl der Grafikkartenlüfter durch das dazwischen schalten von ein paar Dioden in der 12v-Versorgung der Lüfter zu reduzieren.
 
A

amd_man_bavarian

Guest
Vor den RTX Karten konnte man das bios mit dem Keplar Tweaker bearbeiten und im bios die Kurve für die entsprechende Temperatur festlegen.
Das was der Afterburner mit % macht konnte man dort per direkter Anpassung machen wie im Mainboard bios.Daher habe ich ja in der Überschrift auch explizit danach gefragt.Es kann ja durchaus sein das irgendwo eine mod version für Turing bios unterwegs ist,die ich so jetzt nicht gefunden habe aber vielleicht einer der User hier ;)
Daß du das zweite "bild" nicht öffenen kannst liegt ganz einfach an der tatsache das es sich um das Grafikkartenbios als .rom Datei handelt.
Das kannst du nur öffnen wenn du ein Tweak tool hast,wonach ich ja suche :)
Die Karte umzubauen ist noch keine Option da sie noch bis 2021 Herstellergarantie hat und MSI keinen Kühlerwechsel erlaubt.
Das Primäre Ziel für mich ist ersteinmal das Bios anzupassen oder das ggf jemand schon ein Bios hat,daß ich dann Flashen kann.
Dafür muß dann erfüllt sein daß derjenige das gleiche start Bios hatte und das er eine A-GPU hat sonst geht das nicht.
 
A

amd_man_bavarian

Guest
Servus.

Inzwischen Hat mir der Support die Versionen NV372MH.126 und NV372MH.127 zur Verfügung gestellt.Leider ohne Erfolg.
Hat Jemand zufällig ein neueres Bios und würde mir das zur Verfügung stellen?

Momentan kann ich die Karte nur ruhiger halten wenn ich das Powertarget auf 80% festsetze und den takt um 75MHz reduziere,wodurch die Karte dann wirklich nur noch den angegebenen Takt von 1845MHz im Boost erreicht.Zuvor hat sie auf 1935 MHz geboostet.

Danke für Eure unterstützung im Vorraus :)
 
A

amd_man_bavarian

Guest
Hat Sich erledigt.Karte geht in den RMA .
Thema kann geschlossen werden.
 

helpstar

Senior Moderator
Mitglied seit
Jun 29, 2018
Beiträge
1.670
Punkte
83
gib uns bitte nen Feedback, wenn die Karte repariert/ausgetauscht wurde
 
A

amd_man_bavarian

Guest
So heute nun das Feedback zur RMA.

Nachdem die Karte vom 30.10.20-30.11.20 in irgendeinem Rücklieferungsdepot vom Verkäufer rumgelegen hat ,wurde sie an einen Subunternehmer des Verkäufers weitergeleitet.
Dieses hat mich am 1.12.20 über den Eingang der Grafikkarte informiert.Gestern morgen Lag die Karte wieder bei mir mit einem Schreiben anbei,daß der von mir geschilderte Fehler nicht reproduzierbar wäre.

Also habe ich die Karte eingebaut neuester Treiber installiert , den Afterburner im Detach modus angeworfen um denen einen entsprechenden Screenshot zu schicken.
Das ganze mit einer relativ großen Portion ,sagen wir mal wut , im Bauch.
Nun zum Aufwärmen den Assasins Creed Benchmark laufen lassen und angefangen zu spielen.
Gerade auf und im wasser hat uns die Karte angebrüllt.
Doch es passierte nun ... Nix.
Das Fehlerverhalten ist nicht mehr aufgetreten.Egal ob ich die Lüfter automatisch oder manuell gesteuert habe.
Nachdem ich den Puls runtergefahren habe zuckte mir ein Gedankenblitz durch den Kopf.
Im Endeffekt hätte ich mir das wegschicken zur RMA sparen können ,denn daß es bei mir nicht funtioniert hat und bei dem Prüfenden Unternehmen nicht nachvollziehbar war lag vermutlich an meiner nachlässigkeit,denke ich.

Warum sage ich das ?
Ganz einfach : Da ich seit der 7.Generation von NVidia (GTX 780 Classiefied) keinen Biosmod und auch keinen Flash mehr gemacht habe,habe ich nicht alle notwendigen Schritte ausgeführt.
Ich habe das Bios geflashed,PC runter gefahren und vom netz genommen.PC entladen und raufgefahren.

Nicht vorgenommen habe ich die eigentlich üblichen Schritte (zumindest hatte ich es zuvor immer so gemacht) :

Treiber deinstallieren - neustart - Bios flashen - herunterfahren - PC entladen - Mainboard ohne Grafikkarte kurz starten - System entladen - Grafikkarte Einbauen - Treiber installieren - Neustart.Das Ganze mit deaktiviertem Schnellstart im UEFI und Betriebssystem.

Gekommen bin ich darauf dadurch daß ich meine Grafikkarte bei meiner Frau montiert habe und die Karte hat z.B. die Beleuchtungssteuerung so behalten wie ich sie festgelegt habe (Permanent blau).

Ich kann nicht 100% sagen ob es daß war oder die 4 Wochen ohne Stromversorgung (ich bin nicht vertraut mit der Speicherfähigkeit der Turing Generation) ,aber der Verdacht ist naheliegend (meiner Meinung nach).

Zum Glück wurde durch die Rundreise der Karte keine mechanischen Schäden (Kratzer usw) verursacht da die Karte im endeffekt im optischen Neuzustand war und ist.

Mal abgesehen von der langen Zeit ohne die Karte kann ich aber dennoch ein positives Fazit ziehen : Die Karte ist nun leiser als sie es jemals war.

Und für mich das ich zukünftig wieder meine Arbeitsschritte sorgfältiger machen muß,da ich das ganze aufgrund zu wenig Zeit fürs Hobby habe etwas schleifen lassen.
 
A

amd_man_bavarian

Guest
Ok, so schnell kanns gehen.Wir haben nun die Skalierung mal auf 200% gesetzt.Also eine höhere Auflösung/details geht nicht auf 1080p zwingt die Karte dann offenbar in die Knie und ins Brüllen.Trotz 76°C maximum knallen alle drei lüfter auf 3700U/min hoch obwohl das temperatur Limit bei 83°C ist.Sie bleibt dann immer von der drehzal auf vollgas bis 74/73°C geht wieder auf 76°C....
Offenbar hängt dieses verhalten mit der Ram auslastung zusammen.
Bei 200% textur liegt die auslastung ~bei 5,8GB ,bei 100% textur bei 3,8GB.Die GPU auslastung bleibt die ganze zeit bei ~98% .
ab 160% Skalierung geht es los.Bleibt die Temperatur unter 74/75°C ist alles leise,darüber geht der tanz los.
Anscheinend wird die Karte in diesem Skalierungszustand (200%) so stark gefordert das die Frames auch auf ca.50 abfallen.So stark wird meine Karte gerade mal gefordert wenn ich in 4K auf maximalen details bei mir spiele.
Mein Verdacht ist dahingehend das Assasins Creed so einen Burn in effekt erzeugt das alle komponenten so heiß werden,daß sie rauf drehen muß.Es kann ja durchaus sein das der Ram zu heiß wird oder andere bauteile,die man als normalsterblicher nicht auslesen kann.Ich weiß auch gerade nicht ob es ein tool gibt daß z.B. die Spannungswandler/Ramtemperatur usw ausliest.

Also bin ich doch nicht zu blöd,sondern es fehlte das gewisse extra an Leistungsanforderung.Meine Frau hat gesagt daß sie immer alles komplett auf maximum gestellt hat.Mit der 2070 vorher ging das anscheinend,mit der 2080 nicht.Die 2070 war allerdings auch die GamingZ mit dem besseren 2 Fan Kühler der Serie.
Nun ja .Die Händlergewährleistung ist Weihnachten rum.Die Werksgarantie läuft noch ne weile.
Ne Lösung für das Problem hab ich in dem Sinn nicht,außer die skalierung/rendering auf 100% zu lassen.Dann hat sie ~110 Frames und Ruhe.
Ich kann nur hoffen das Valhalla nicht so anfordernd ist,wenn sie es dann mal bekommt.Sonst muß runter geschraubt werden.
 
A

amd_man_bavarian

Guest
So nochmal ich ;)

Nachdem meine Frau und ich das Net umgegraben haben zeigte sich ein Trend was den Fehler betrifft.Offenbar hängt das ganze mit der Wärmeleitpaste zusammen,welche oftmals schlecht aufgetragen wurde und offenbar ,komischerweise nicht immer , schnell austrocknet.
Ich habe daher mal im MSI Hersteller Support Forum bei PCGH eine Thread aufgemacht.Sollten die mir dort das bestätigen was ich schon des öfteren gelesen habe,dann wird die Paste gewechselt und das ohne Garantieverlust.
Ich werde dann ein Thermal Grizzly Conductonout Pad einsetzen.Dann dürfte ersteinmal Ruhe einkehren und das für lange zeit (hoffe ich).Die Reviews dahingehend waren durchweg positiv und die temps nur maximal 2°C höher als mit Thermal Grizzly Cryonaut.
Sobald ich mehr weiß und das Pad habe, melde ich mich wieder.
 
A

amd_man_bavarian

Guest
Nabend.

Also laut offiziellem Support darf ich die Wärmeleitpaste wechseln ohne Garantieverlust.Das Wärmeleitpad ist unterwegs.Sobald es da ist wird umgebaut.Falls es optisch zu erkennen ist ob die Paste schlecht aufgetragen ist, werde ich bilder machen und die hier posten.
Ich hoffe mal sehr daß dann Ruhe ist und meine Frau den Spielspaß genießen kann ;)
 
A

amd_man_bavarian

Guest
Ja auch auf einer Grafikkarte.Der 8auer hats sogar für extrem OC getestet :


Für meine CPU hab ich auch eins bestellt.Bei so einem Wärmeleitwert sollte da ja mal was gehen ;)
 
A

amd_man_bavarian

Guest
Guten Morgen.
Ich habe heute mein Wärmeleitpad erhalten und Die Paste ausgetauscht.
Zur Darstellung habe ich das ganze mal festgehalten .

So sah das ganze aus :

GPU.jpg Kühler.jpg

Zum vergleich die Lüfterkurve :

Vorher

Säge.png

Nacher

Ruhe.png

Obwohl die Temperatur unter last sogar minimal höher ist aufgrund des stabileren Boost bleibt die Karte so ruhig wie ich es zur Zeit als sie bei mir verbaut war hatte und das owohl wir sie so ausgelastet haben mit der Grafik daß wir ins Powertarget gelaufen sind,wohlgemerkt mit 1080p !
Das Ganze war und ist immer ohne OC.Es wurde mit dem Afterburner nur versucht die Lüfterkurve so zu steuern daß sie ruhig ist (y)
Nun macht das zocken wieder Spaß für meine Frau und für mich denn ich habe die Lüfter im Nebenraum gehört,was bei über 4200 U/Min ja auch nicht verwundert.
 
Oben Unten