News Codename Sienna-Cichlid - ist das jetzt endlich AMDs Big Navi? Neue Informationen aufgetaucht

Igor Wallossek

Format©
Mitarbeiter
Mitglied seit
Jun 1, 2018
Beiträge
3.872
Punkte
114
Alter
55
Standort
Labor
Komachi hat mal wieder zugeschlagen. So wurde in den neuesten Linux-Patches eine mysteriöser AMD RDNA 2-Grafikprozessor entdeckt und es wird fleißig spekuliert, dass dies endlich der lang ersehnte der Big Navi-Grafikprozessor für die Radeon RX-Grafikkarten der nächsten Generation sein könnte, auf den alle AMD Enthusiasten schon aufgeregt warten. Dieser interessante Eintrag von den Leuten bei Phoronix entdeckt und trägt den Codenamen Sienna Cichlid.




>>> Hier die gesamte News lesen <<<
 

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
4.056
Punkte
112
Die Spannung steigt :love: Aber wer bitte denkt sich immer diese Codenamen aus?
 

wuchzael

Veteran
Mitglied seit
Sep 5, 2019
Beiträge
422
Punkte
43
Standort
Nordhessen
Dann wollen wir mal sehen, was der orange-rote Buntbarsch so kann. Ich hoffe einiges, dass die Preise mal etwas runter kommen...

Grüße!
 

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
4.056
Punkte
112
Hoffentlich hat AMD bis dahin auch einen stabilen und flotten Treiber.
 

wuchzael

Veteran
Mitglied seit
Sep 5, 2019
Beiträge
422
Punkte
43
Standort
Nordhessen
Aktuell habe ich ja eine 2060s im Rechner und ich vermisse meinen Vega Treiber täglich. Der Nvidia Treiber - so stabil und zuverlässig er auch ist - ist einfach absolute Steinzeit gegen das Radeon Overlay. Und btw... bei der Vega läuft der Treiber auch seit Jahren absolut zufriedenstellend, es scheint einfach nur der Navi Treiber zu sein, der Probleme macht.

Grüße!
 

Derfnam

Urgestein
Mitglied seit
Jul 22, 2018
Beiträge
3.964
Punkte
112
Eklige Gleichung, @wuchzael: Big Navi = Big Problems.
Naja, auf Intelboards wird die Karte schon laufen :p
 

DaBo87

Mitglied
Mitglied seit
Jul 23, 2018
Beiträge
42
Punkte
8
Standort
Pilsbach, AT
Bei der Vega läuft der Treiber auch seit Jahren absolut zufriedenstellend, es scheint einfach nur der Navi Treiber zu sein, der Probleme macht.

Grüße!
AMD dürfte einfach irgendwo Probleme mit der Heterogenität der Systeme haben. Meine V64 lief super stabil mit 2700x, x470.
Meine 5700xt läuft aber auch super stabil mit 3700x/x570. Hier jedoch erst ab einer gewissen BIOS Version (ich weiß nimmer welche) meines Aorus x570 Elite. Also wo man da genau die Probleme ausmachen kann, dürfte von Fall zu Fall unterschiedlich sein.

Ich gehör aber auch eher der Sorte Mensch an, die sich drüber freuen, wenn sie dauernd was zu basteln und zu testen haben. Soll ja auch andere geben, die eher die Ruhe zu schätzen wissen ;)
 

Besterino

Urgestein
Mitglied seit
Jul 22, 2018
Beiträge
3.153
Punkte
112
Ich seh es so: Basteln sollte OPTIONAL sein, um ein System auf den konkreten Einsatz hin zu optimieren, nicht Voraussetzung dafür, dass es überhaupt läuft.
 

wuchzael

Veteran
Mitglied seit
Sep 5, 2019
Beiträge
422
Punkte
43
Standort
Nordhessen
Ich bastel auch extrem gerne, aber am Ende des Tages sehe ich es so wie Besterino: es sollte möglich, aber nicht nötig sein.

Also was ich aus Igors Beiträgen und Tests so ableite und herauszulesen glaube, ist, dass es in den meisten Fällen wohl am X570 Chipset liegt, wenn es irgendwo zu Problemen kommt. Zumindest könnte ich das bezogen auf meine persönlichen Erfahrungen, die ich mit den Mainstream-Parts (Radeon Pro und Threadripper hatte ich selbst nie in den Fingern) gemachte habe, auch so eingrenzen. Denn bis auf X570 (okay und A320) hatte ich so ziemlich alle anderen Teile der letzten Jahre (Ryzen 1000/2000/3000, alle AM4 Chipsätze, Polaris/Vega/Navi) schon selbst in der Mache und die Probleme die dabei aufgetreten sind waren:
- 2x zu schwaches Netzteil (1x zu alt und 1x von minderer Qualität) für Vega
- zum Launch von Ryzen 1000 massive Probleme mit der RAM Geschwindigkeit (wobei das mit dem Entsorgen des Biomüllstar Boards sofort behoben war)
- einige Blackscreen verursachende Treiber (1x bei beiden Vegas und mindestens 2x bei der 5700XT)
- 2x Treiberversionen, bei der sich der HBM2 der Vega im Idle nicht komplett heruntertakten wollte, wenn mehr als ein Monitor angeschlossen war

Aus diesen persönlich gemachten Erfahrungen schließe ich eigentlich nur, dass die Treiber (insbesondere für Navi - denn da gibt es ja wirklich haufenweise Threads in sämtlichen Foren zu) nicht die stabilsten zu sein scheinen und für andere Probleme und Inkompatibilitäten vllt. die Schuld beim X570 Chipsatz gesucht werden muss. Aber das sind halt nur persönliche Erfahrungen, die ich hobbymäßig gesammelt habe und keine fundierten oder professionellen Testergebnisse. Immerhin plapper ich aber nicht nur den Stuß nach, den ein Kumpel mal vom Schwager eines Kollegen gehört hat, der wiederum schon mal ein Bild von Bill Gates seinem Haus gesehen hat und es deshalb selbstredend ein Fakt sein muss.

Grüße!
 

vonXanten

Veteran
Mitglied seit
Sep 18, 2019
Beiträge
173
Punkte
27
Schließe mich da auch @Besterino an. Es sollte, zumindest bei den unter eigener Fuchtel stehenden PCs optional sein.
Bisher bis auf Probleme beim Asus TUF B450M-PRO und RAM Frequenz nichts wirklich aufgefallen. Wobei ich annehme das Asus Mist gemacht hat...

Ich lass mich auch Überraschen was da kommen mag, egal welcher Farbe das dann auch sein mag.
Und Treiber scheinen bei AMD immer eine Reifungszeit zu brauchen ;) Bisher *auf Holzkopf klopf* keine Probleme mit der Navi/Vega/Polaris.

Was natürlich ein Traum wäre, sinkende Preise. Die sind ja im Moment schon ein wenig abgehoben...
 

Deridex

Urgestein
Mitglied seit
Dez 2, 2018
Beiträge
1.231
Punkte
82
@Besterino hat definitiv Recht: Basteln sollte optional sein. Beispiele bei denen es nicht so ist, scheinen die Navitreiber bei AMD zu sein. Allerdings denke ich, dass jeder Hersteller mal eine schlechte Phase hat. Man erinnere sich an den Lüftergau bei Nvidia.Anderes etwas aktuelleres Beispiel: Ich schaffe es mit der IGPU von meinem Laptop (I5 7300HQ) nicht, Amazon Prime oder Netflix im Browser ohne Aussetzer auf den (Full-HD) Fernseher zu streamen. Netterweise geht es mit der ebenfalls verbauten GTX1050.

Letztlich kann man nur hoffen, dass die Hersteller daraus lernen.
 

Besterino

Urgestein
Mitglied seit
Jul 22, 2018
Beiträge
3.153
Punkte
112
Hab auch den TRX40 im Verdacht, die Ursache für ein paar Auffälligkeiten/Besonderheiten bei meinem System zu sein. Da das aber Themen sind, die vermutlich nur bei 0,0X% der PC-Owner überhaupt auftreten können - und ich keine Zeit & Lust auf ewiges Trial & Error hab - gehe ich dem nicht weiter nach, sondern habe eine Konfig gewählt, die bisher und soweit ersichtlich sauber läuft. ;)
 
Oben Unten