Frage Blender stand alone Benchmark

SKYNET

Urgestein
Mitglied seit
Aug 24, 2018
Beiträge
570
Punkte
28
Standort
Zürich
Benchmark knapp 500MB: https://opendata.blender.org

denke passt hier wohl am besten rein in "anwendungsprogramme" :)

mein 2700X:
CPU.png

meine 1080 Ti:
graka_2050-6118.png
 

Igor Wallossek

Format©
Mitarbeiter
Mitglied seit
Jun 1, 2018
Beiträge
4.707
Punkte
114
Alter
56
Standort
Labor
Interessant :)

Danke für den Post, das fetzt :)
 

SKYNET

Urgestein
Mitglied seit
Aug 24, 2018
Beiträge
570
Punkte
28
Standort
Zürich

DHAmoKK

Urgestein
Mitglied seit
Aug 14, 2018
Beiträge
1.228
Punkte
84
Standort
Da bei "Das gibts doch gar nicht!"
Ich finde, da lässt sich wenig einstellen :unsure: Eigentlich nur ob CPU, GPU oder alles. Ein singlethreaded Test wäre noch nice, ähnlich Cinebench z.B.
Und der Test dauert doch relativ lange, zumindest auf meiner Möhre war das jetzt mal eben eine Dreiviertelstunde :sneaky:

I7 [email protected]
BlenderCPU.jpg
R9 Fury @ 1060MHz/3840 Shader (+256)
BlenderGPU.jpg
 

SKYNET

Urgestein
Mitglied seit
Aug 24, 2018
Beiträge
570
Punkte
28
Standort
Zürich
Ich finde, da lässt sich wenig einstellen :unsure: Eigentlich nur ob CPU, GPU oder alles. Ein singlethreaded Test wäre noch nice, ähnlich Cinebench z.B.
Und der Test dauert doch relativ lange, zumindest auf meiner Möhre war das jetzt mal eben eine Dreiviertelstunde :sneaky:

ja, der bench fordert die hardware halt nen wenig mehr und länger ;) und singlethread... wie lange willst denn da benchen? :unsure:o_O
 

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
5.205
Punkte
113
Ich trau mich gar nicht, das auf meinem kleinen R3 laufen zu lassen :) Aber interessant, dass ein 2700x doppelt so schnell ist wie ein 3930k, gut, dass ich den Stromfresser noch zu einem guten Preis verkauft habe.
 

Igor Wallossek

Format©
Mitarbeiter
Mitglied seit
Jun 1, 2018
Beiträge
4.707
Punkte
114
Alter
56
Standort
Labor
Ja, der war nicht gerade bescheiden. Aber mein Q6600 war bei 4 GHz noch etwas brutaler, glaube ich. Aber ohne diesen Knödel wäre ich nie zur Wakü gekommen. Das war damals noch extrem exotisch und leider auch deutlich teurer. Ich habe mit einer Aquarienpumpe und Boilerschläuchen angefangen. Ging auch (oft kaputt). :D
 

DHAmoKK

Urgestein
Mitglied seit
Aug 14, 2018
Beiträge
1.228
Punkte
84
Standort
Da bei "Das gibts doch gar nicht!"
@SKYNET
Es geht mir hier um den Unterschied Single- zu Multithreaded Performance. Man könnte ja für den Fall eine deutlich kleinere, weniger komplexe Szene nehmen ;)
Btw: Der komplette Test brauchte ca. 1 Std. und 56 Min. ^^

@HerrRossi
Ja, ich habe meinen Augen auch kaum getraut :D Mit 50-60% hatte ich fest gerechnet wegen 33,3% mehr Kernen und neuerer Architektur eben, dass es direkt rund das Doppelte wird, wow. Aber irgendwo muss halt doch ein technologischer Fortschritt erkennbar sein, hier ist er es ^^

@Igor Wallossek
Der Stromverbrauch ist mir eigentlich ziemlich Latte, es ging mir um die Performance, sonst hätte ich damals schon zu AMD gegriffen. Vor gut 6 Jahren war das offensichtlich auch noch der Fall, in der IT ist der ja schon Ur-ur-ur-ur-Opa :p
Mit Wasserkühlung fing ich bereits vor noch längerer Zeit an, aber ich weiß nicht mehr, ob es beim Athlon XP 2800+ oder Athlon 64 X2 4200+ war. Metalleimer neben dem PC stehen gehabt, mit Tischventilator gekühlt, CPU-Block Eigenbau aus einem Alu-Luftkühler an dem die äußersten Kühlfinnen abgefräst wurden und mit Aquariumkleber und Plexiglas ein transparentes Gehäuse drumherum gezimmert wurde.
Hat funktioniert ^^ Aber dann wollte ich einen kleineren Tank ins Innere verfrachten und per Peltierelement das Wasser kühlen, während ein für damalige Verhältnisse riesiger Kühler das Peltier kühlt. Mir ist dann der Tank runtergefallen und undicht geworden, dann habe ich die Lust daran verloren und habe wieder mit Luft gekühlt bis zu diesem Jahr :LOL:
 

SKYNET

Urgestein
Mitglied seit
Aug 24, 2018
Beiträge
570
Punkte
28
Standort
Zürich
Ja, der war nicht gerade bescheiden. Aber mein Q6600 war bei 4 GHz noch etwas brutaler, glaube ich. Aber ohne diesen Knödel wäre ich nie zur Wakü gekommen. Das war damals noch extrem exotisch und leider auch deutlich teurer. Ich habe mit einer Aquarienpumpe und Boilerschläuchen angefangen. Ging auch (oft kaputt). :D

die eheimpumpen sind bis heute das nonplus ultra, wer billig kaufte hatte natürlich pech :p

und damals waren kühler und alles andere auch billiger, mein 999/1000 feinsilber kühler hat mich gut 100€ gekostet, damals gabs viel mehr die gebaut haben(kaltmacher forum zb.), da gabs für billig die besten kühler... nachher hatte ich einen von bastelfred, und der silberkühler ging auf die Albatron 4200Ti, damit sicherte ich mir auch platz eins in 3dquark 2k1 bei -20°c. auf CPU und GPU :D
 

Igor Wallossek

Format©
Mitarbeiter
Mitglied seit
Jun 1, 2018
Beiträge
4.707
Punkte
114
Alter
56
Standort
Labor
Schick. :)

Ich hatte vorher den Kinderkopf von Zalman auf meinem Opteron, bis das Mainboard so durchgebogen war, dass einige Leiterbahnen gerissen sind. Dann war ich der Meinung, es muss unbedingt mal Wasser sein. Ging.
 

SKYNET

Urgestein
Mitglied seit
Aug 24, 2018
Beiträge
570
Punkte
28
Standort
Zürich
ja, die zeiten ohne backplate :D

und die quadro ist ja extrem lahm o_O aber der TR :eek::sneaky::devilish:
 

SKYNET

Urgestein
Mitglied seit
Aug 24, 2018
Beiträge
570
Punkte
28
Standort
Zürich
hier mal mein 3840qm :poop:
 

Anhänge

  • 3840qm.png
    3840qm.png
    379,7 KB · Aufrufe : 20

Igor Wallossek

Format©
Mitarbeiter
Mitglied seit
Jun 1, 2018
Beiträge
4.707
Punkte
114
Alter
56
Standort
Labor
OMG, 'ne Stunde.

Die Quadro ist lahm, da der Referenzkühler leider die Karte sofort ins Temp-Target laufen lässt und der Boost weg ist. Unter 35°C mit Wasser boostet die Karte bis 1.97 GHz, das bringt ca. 2 Minuten. Ergebnisse darf ich aus Gründen mit der umgebauten Quadro nicht posten.
 

chup4

Neuling
Mitglied seit
Sep 8, 2018
Beiträge
1
Punkte
1
wasserkühlung und last: MEGA. Wasserkühlung und IDLE: nerviges Pumpenbrummen. Kann ich nicht bei pennen.

Das schöne ist: habe viele Jahre Wakü in meinem Rechner gehabt. Erst n Athlon Slot A geköpft 550MHz @ 850 mit umlöten, dann n Thorougbred B AIUHB bei 2,5 Ghz (alter, das war ne Rakete), das war später noch n Phenom 940, alter was hab ich n Geld für den Energiefresser ausgegeben... egal. Ist gestorben als die Liang gestorben ist und mit einem ganz feinen strahl (riss im Gehäuse) mir quer über das Mainboard gepisst hat. wäh.
Ansonsten: Wakü: Geil.
 

Besterino

Urgestein
Mitglied seit
Jul 22, 2018
Beiträge
4.415
Punkte
112
Habt ihr den quick oder Full Benchmark laufen lassen?
 

DHAmoKK

Urgestein
Mitglied seit
Aug 14, 2018
Beiträge
1.228
Punkte
84
Standort
Da bei "Das gibts doch gar nicht!"
wasserkühlung und last: MEGA. Wasserkühlung und IDLE: nerviges Pumpenbrummen. Kann ich nicht bei pennen.
(...)
Ansonsten: Wakü: Geil.
Die Pumpen kann man ja drosseln ;) Dann sind die auch im Idle nahezu unhörbar. Bei meinem PC höre ich im Idle ein leichtes Lüfterrauschen, die Festplatte, aber nicht die Pumpe.

Ansonsten: Ja :D
 

Besterino

Urgestein
Mitglied seit
Jul 22, 2018
Beiträge
4.415
Punkte
112
Hmm... der Benchmark crashed auf dem i7-7700K (alles stock) und auf meiner 1080TI FE.

Die TitanXp braucht 5:51.46 (auf dem i7-7700K):

TitanXp.jpg
 

DHAmoKK

Urgestein
Mitglied seit
Aug 14, 2018
Beiträge
1.228
Punkte
84
Standort
Da bei "Das gibts doch gar nicht!"
Ein Crash ist aber kein gutes Zeichen o_O

Ansonsten: Die Werte von mir oben mit Screenshots sind die Quicktests, von dem Full Test Ergebnis habe ich keinen Screenshot gemacht.
 

Besterino

Urgestein
Mitglied seit
Jul 22, 2018
Beiträge
4.415
Punkte
112
also nur der Benchmark crashed - nicht der Rechner. Und zwar beim Übergang vom 1. Test zum Zweiten (classroom?) .
 

Rheinfels

Mitglied
Mitglied seit
Sep 8, 2018
Beiträge
44
Punkte
18
Anbei von einem [email protected] und 1080 [email protected] Beim Bench der 1080 ist allerdings 1 Core der CPU permanent auf 100%, die anderen werden scheinbar nicht genutzt und die Auslastung der Grafikkarte geht ab und zu kurz auf 85% runter. Außerdem zieht die nur rund 140 Watt und der Speicher taktet sich nicht hoch.
CPU.pngGPU.png
 
Oben Unten